bits are missing

Here you can post any problem you are having on the forum or your PC
Barrie King
Posts: 143
Joined: December 4th, 2008, 9:35 pm
Location: Retford, Notts
Contact:

Re: bits are missing

Postby Barrie King » December 31st, 2013, 5:47 pm

I have noticed that I am shown as browsing the forum in the light blue part, but it says I am not logged in on the dark blue part at the bottom of the page, so not in the users on line list? Strange?
Barrie

User avatar
Steve Kasch
Site Admin
Posts: 32
Joined: May 27th, 2011, 6:30 am
Location: Redditch, Worcestershire
Contact:

Re: bits are missing

Postby Steve Kasch » December 31st, 2013, 9:41 pm

Hi Everyone, I know it's not great having to log in every time. I am trying to sort out the problem as well as trying to tidy up the rest of the site, fix all of the links that no longer work from the change over, update the out of date over 20kg section complete with online forms and also add new features such as the online booking forms etc. If I could ask everyone to be patient until these issues are sorted please. I am aware of the issues. Thanks, Steve
Accountable Manager for the European Advanced Drone Academy - https://www/euroada.co.uk

User avatar
Dave Parry
Site Admin
Posts: 1079
Joined: November 27th, 2008, 10:39 pm
Location: St.Helens, Mersyside.
Contact:

Re: bits are missing

Postby Dave Parry » December 31st, 2013, 11:18 pm

Hi Steve, they didn't believe me when I sad it like having a full time job but with no pay, I am in your corner here, I know what you are going though, you are doing a fine job I have stated here please be patience, I am sure they will. All the best.

Dave
LMA Journal Editor :geek:
You can contact me at: lma.journal.newsdesk@gmail.com or Dave.Parry07 on Image

User avatar
Steve Kasch
Site Admin
Posts: 32
Joined: May 27th, 2011, 6:30 am
Location: Redditch, Worcestershire
Contact:

Re: bits are missing

Postby Steve Kasch » December 31st, 2013, 11:56 pm

Cheers Dave, Happy New Year. Steve
Accountable Manager for the European Advanced Drone Academy - https://www/euroada.co.uk

Alan Cantwell 1131
Posts: 1390
Joined: June 15th, 2009, 8:21 pm
Contact:

Re: bits are missing

Postby Alan Cantwell 1131 » January 1st, 2014, 12:34 am

All we needed was talking too, (insert smiley here) patience has now set in, hope you have all had a great new years eve heres to 2014

User avatar
Steve Kasch
Site Admin
Posts: 32
Joined: May 27th, 2011, 6:30 am
Location: Redditch, Worcestershire
Contact:

Re: bits are missing

Postby Steve Kasch » January 1st, 2014, 9:15 am

Alan,
You are quite correct. There are a few strange things with the forum that I am trying to sort out! Some of them are intermittent which is worse. I have noticed different browser softwares have different issues so I am experimenting with them all. Cheers, Steve
Accountable Manager for the European Advanced Drone Academy - https://www/euroada.co.uk

Simon Wright
Posts: 75
Joined: December 5th, 2008, 8:40 pm
Contact:

Re: bits are missing

Postby Simon Wright » January 1st, 2014, 12:55 pm

Steve & Dave,

Please don't take my comments as moans, I was only giving feedback of the issues that had affected me personally.

I am sure that we all appreciate the hard work and time you put in and would again thank you for your continued effort.

Si
LMA2345 now that should be easy to remember!

User avatar
Dave Parry
Site Admin
Posts: 1079
Joined: November 27th, 2008, 10:39 pm
Location: St.Helens, Mersyside.
Contact:

Re: bits are missing

Postby Dave Parry » January 1st, 2014, 3:08 pm

Hi Simon, I never did, I was just trying to explain that this forum is not apart of the LMA Website, it has just been integrated in to it, the forum stand on its own, and you have to manage it that way too. we could have changed it when we did the website but we thought it would have been to much for everyone to start all over again. I am sure it will be resolved soon, all the best.
LMA Journal Editor :geek:
You can contact me at: lma.journal.newsdesk@gmail.com or Dave.Parry07 on Image

User avatar
Steve Kasch
Site Admin
Posts: 32
Joined: May 27th, 2011, 6:30 am
Location: Redditch, Worcestershire
Contact:

Re: bits are missing

Postby Steve Kasch » January 1st, 2014, 6:06 pm

I didn't take it as a moan either. I do appreciate people telling me about problems too as that's the only way things can get sorted out. Just a little frustrating when its a silly problem like this that should be easy to sort but just won't go away. I will keep at it though. Cheers all. Steve
Accountable Manager for the European Advanced Drone Academy - https://www/euroada.co.uk

JonParker
Posts: 3
Joined: October 11th, 2013, 1:42 pm
Contact:

Re: bits are missing

Postby JonParker » January 2nd, 2014, 12:41 pm

I took the dog to the vet recently and now he has some bits missing,ooooohh!!!
Happy New Year Steve best Regards Jon Parker.

User avatar
Rob Buckley
Posts: 506
Joined: March 14th, 2009, 12:08 pm
Location: Just Outside Bath
Contact:

Re: bits are missing

Postby Rob Buckley » January 2nd, 2014, 8:51 pm

Smilies do work you know Image

There's an irritating minor configuration issue lurking in a Java file somewhere...but in the time being, they can be added manually! Image
LMA Secretary - I've got a reasonable idea where you live!

User avatar
Dave Parry
Site Admin
Posts: 1079
Joined: November 27th, 2008, 10:39 pm
Location: St.Helens, Mersyside.
Contact:

Re: bits are missing

Postby Dave Parry » January 2nd, 2014, 9:48 pm

Image You are right Rob, but it is a bit long winded just to add a smilie Image
LMA Journal Editor :geek:
You can contact me at: lma.journal.newsdesk@gmail.com or Dave.Parry07 on Image

Alan Cantwell 1131
Posts: 1390
Joined: June 15th, 2009, 8:21 pm
Contact:

Re: bits are missing

Postby Alan Cantwell 1131 » January 2nd, 2014, 10:42 pm

Anrt we smarty pants then
Attachments
HUGE SMILEY.jpg
HUGE SMILEY.jpg (24.44 KiB) Viewed 3372 times

User avatar
Dave Parry
Site Admin
Posts: 1079
Joined: November 27th, 2008, 10:39 pm
Location: St.Helens, Mersyside.
Contact:

Re: bits are missing

Postby Dave Parry » January 3rd, 2014, 9:14 am

For those of you that want to be bothered to insert smilies before they are fixed then here is how to do it.

Step 1 type in this [IMG]
Step 2 right click on the smilie you want
Step 3 click in front of the [IMG] from step 1, then right click and choose paste
Step 4 once you have pasted your URL for that smilie you then type [/IMG] at the end

So it should look something like this.
Image

And that is it smilie inserted.
Have fun
LMA Journal Editor :geek:
You can contact me at: lma.journal.newsdesk@gmail.com or Dave.Parry07 on Image

Tony Collins 1073
Posts: 745
Joined: December 6th, 2008, 10:00 am
Location: Braintree. Many Miles from any "Large Model" club
Contact:

Re: bits are missing

Postby Tony Collins 1073 » January 3rd, 2014, 3:14 pm

Hello Dave, long time no speak. When the whole thing is working ie. font size, shape colour etc,
I will post on fun stuff again. Marvellous work on the mag Dave, you are a man of talent and dedication. Enjoy your flying this year, you deserve it.

PS, not right yet but we're getting there.

Cheers tony.

User avatar
Dave Parry
Site Admin
Posts: 1079
Joined: November 27th, 2008, 10:39 pm
Location: St.Helens, Mersyside.
Contact:

Re: bits are missing

Postby Dave Parry » January 3rd, 2014, 5:13 pm

Nice to here from you Tony and thankyou for the complement on the Journal my head won't fit thought the door at this rate. Glad to hear you are on the mend. As Rob mentioned it is a irritating glitch that is stopping it all working but I know Steve will not stop until it is solved, I have to say it has baffled me. not even the forum on this forum seems to have the answer.Image
LMA Journal Editor :geek:
You can contact me at: lma.journal.newsdesk@gmail.com or Dave.Parry07 on Image

Lynne Roberts
Posts: 99
Joined: December 15th, 2008, 9:56 am
Location: Southport
Contact:

Re: bits are missing

Postby Lynne Roberts » January 4th, 2014, 8:42 am

Scrolling down this page it says - Who is on line - Lynne Roberts and 0 guests

In the dark blue it says You are logged in as Kevin Fairgrieve ??

User avatar
Dave Parry
Site Admin
Posts: 1079
Joined: November 27th, 2008, 10:39 pm
Location: St.Helens, Mersyside.
Contact:

Re: bits are missing

Postby Dave Parry » January 4th, 2014, 11:22 am

In simple terms it is telling you that the webpage (which is the dark blue bit at the bottom) has not caught up with the present forum page you are viewing. If you press f5 it will refresh the page or just click on the home page button at the top and all will be well again in LMA Land.
LMA Journal Editor :geek:
You can contact me at: lma.journal.newsdesk@gmail.com or Dave.Parry07 on Image

paul hughes
Posts: 230
Joined: December 8th, 2008, 8:10 pm
Contact:

Re: bits are missing

Postby paul hughes » January 4th, 2014, 9:33 pm

well done chaps, I have clicked on lma in my favourites bar and gone straight to new posts. hope it is fixed now. thanks

User avatar
TeamValleyWeb
Posts: 1
Joined: October 7th, 2013, 5:49 pm
Contact:

Re: bits are missing

Postby TeamValleyWeb » January 7th, 2014, 9:48 am

Smiley Test :shock:


Return to “Forum / PC support”

Who is online

Users browsing this forum: No registered users and 1 guest